Thursday, 13 December 2012

VS2012 does not support Silverlight 3.0

Not sure that this post really needs anything more than the title. If you are upgrading a Silverlight project from VS2008 or VS2010 be aware that VS2012 only supports versions 4 & 5 of Silverlight. If you need to update the solution / projects to use them in VS2012 I'd recommend upgrading to at least Silverlight 4 first in your existing Visual Studio and then once it's working upgrade the solution/projects to VS2012 so you're only tackling one set of issues at a time.

No comments:

Post a Comment